понедельник, 4 апреля 2011 г.

делаю первый шаг...

Содеятельники мои дорогие! У меня к вам вопрос: кто пробовал установить панель Delicious на Огненную лису 4? Вот у меня ничего не получилось. Браузер пишет что допустить этого никак не может. Кто-нибудь знает решение?

3 комментария:

  1. Ну официально никак. Здесь — http://www.delicious.com/help/installff — написано, что FF4 не поддерживается.

    Здесь тоже: https://addons.mozilla.org/ru/firefox/addon/delicious-bookmarks/

    Но я запустил:
    https://lh5.googleusercontent.com/_C4PQHEyVR7Y/TZjeR1iF3uI/AAAAAAAAJV0/QrRKu-Yq7XM/s800/2011-04-04_005236.jpg

    Все описано здесь: http://www.howtogeek.com/howto/21478/how-to-bypass-firefox-4.0-betas-incompatible-add-on-error-and-install-extensions-anyway/

    Идея в том, что каждое расширение проверяет совместимость с этой версией браузера. Если в этом параметре поставить для этой проверки FALSE, а не TRUE — все сработает.

    Если не разберешься сам — опишу подробнее.

    ОтветитьУдалить